Back to overview
Downtime
Service Unavailable
Jun 20 at 12:06am UTC
Affected services
Stacksync App
Resolved
Jun 20 at 07:07am UTC
Services deployed and running
Affected services
Stacksync App
Created
Jun 20 at 12:06am UTC
Downtime of our cloud provider
Affected services
Stacksync App