Back to overview
Downtime
Service Unavailable
Jun 25 at 02:21am UTC
Affected services
Stacksync App
Resolved
Jun 25 at 04:42am UTC
Services deployed and running
Affected services
Stacksync App
Created
Jun 25 at 02:21am UTC
Service Unavailable due to one of our cloud providers downtime
Affected services
Stacksync App