Maintenance
Resolved
Feb 06 at 02:45am UTC
Maintenance finished, all services are now available
Affected services
Stacksync App
Created
Feb 06 at 01:54am UTC
During the maintenance:
- Data Syncs: Synchronization will resume immediately after the maintenance, capturing all changes that occurred during the maintenance window.
- Workflows: Any events sent to workflow triggers will not be processed during the maintenance window. However, they will be queued and processed once maintenance is complete, ensuring all events processing.
We appreciate your patience and understanding as we work to enhance our platform’s performance and reliability. Please reach out to our support team if you have any questions. Our team remains available online via Slack and email at all times.
Best regards,
The Stacksync Team
Affected services
Stacksync App