Back to overview
Downtime
Downtime
Apr 11 at 03:59pm UTC
Affected services
Stacksync App
Resolved
Apr 11 at 04:12pm UTC
The syncing is restarting now. All events that could not be processed are going to be processed and no events have been lost, only delayed.
Affected services
Stacksync App
Created
Apr 11 at 03:59pm UTC
Data syncing are currently temporary being on hold.
Affected services
Stacksync App