Back to overview
Downtime

Downtime affecting several services

Oct 20 at 07:11am UTC
Affected services
Stacksync App

Resolved
Oct 20 at 08:52pm UTC

All services are now fully operational, and data backfilling is in progress to ensure complete synchronization.

Updated
Oct 20 at 07:02pm UTC

The Stacksync web app and workflows are now fully operational.
The Stacksync Cloud Syncs service is in the process of restarting and will automatically backfill all pending data within the next hour.

Updated
Oct 20 at 09:07am UTC

The Stacksync web application has been fully restored for customers operating in the Belgium region. The Stacksync US region is still unavailable.
All data sync operations are being preserved and will automatically resume once the issue is fully resolved on our side. No data will be lost, all pending records will backfill once recovery is complete.

Created
Oct 20 at 07:11am UTC

We are currently experiencing downtime due to outages impacting multiple critical AWS services.
Our engineering team is fully engaged and working diligently to restore full functionality as quickly as possible.
Please note that the web browser application and the US-NV region are temporarily unavailable, while data synchronization operations in the Belgium Stacksync region remain fully operational.