Some managed databases have connectivity and cannot be reached
Resolved
Feb 06 at 09:40pm UTC
We've identified this problem, and believe negative caching of DNS records to be all that remains. We are going to continue to check for at least thirty minutes, the longest time reported for negative caching so far.
Affected services
Updated
Feb 06 at 09:17pm UTC
Investigating - There is a defect in Postgres that causes unbound DNS records. Negative caching can exacerbate the incident after our fix. Databases affected: many at the outset, some now. Diagnosing the last records.
Affected services
Created
Feb 06 at 07:42pm UTC
We're still trying to understand the root cause of the issue at the moment, this is not affecting all managed databases, only a handful of them.
Affected services